summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Ward <peteraward@gmail.com>2012-07-20 00:12:03 +1000
committerPeter Ward <peteraward@gmail.com>2012-07-20 00:12:03 +1000
commit6916ec3e381aba2d1d3c44e5ee2a66047c73d8e8 (patch)
tree975bec996f94e3ff4154a7de7d871580ceeda41a /setup.py
parenta2130079ca771104d87a919f0b4d88583e66d566 (diff)
Get the game to actually work (pyglet, at least!).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 559bf7b..0dea571 100644
--- a/setup.py
+++ b/setup.py
@@ -7,6 +7,10 @@ setup(
author='Peter Ward',
author_email='peteraward@gmail.com',
packages=['snakegame'],
+ zip_safe=False,
+ package_data={
+ 'snakegame': 'images/*.png',
+ },
entry_points={
'console_scripts': [
'snakegame = snakegame:main',