summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Ward <peteraward@gmail.com>2012-07-19 23:05:30 +1000
committerPeter Ward <peteraward@gmail.com>2012-07-19 23:05:30 +1000
commita2130079ca771104d87a919f0b4d88583e66d566 (patch)
tree62218f3830864c3fbeabfcaefe76982e1c2daa22 /setup.py
parentb981ab7e032af8764b4ad2d8c6678dccc87ea0e4 (diff)
Lots of refactoring.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9c07911..559bf7b 100644
--- a/setup.py
+++ b/setup.py
@@ -7,5 +7,9 @@ setup(
author='Peter Ward',
author_email='peteraward@gmail.com',
packages=['snakegame'],
- scripts=[],
+ entry_points={
+ 'console_scripts': [
+ 'snakegame = snakegame:main',
+ ]
+ },
)