summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Ward <peteraward@gmail.com>2014-07-26 13:08:27 +1000
committerPeter Ward <peteraward@gmail.com>2014-07-26 13:08:27 +1000
commit85b84bf04b654b7075f821536dcd25b85aa9cea4 (patch)
tree20709183bc4266165f247d0d68a0a22ae3b1e8b5 /setup.py
parentc3d7c3c8546ad0176b6c7766b45749383902e1ca (diff)
parent58e37a1be5b257def98b5c86de84c068e21512df (diff)
merged
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 77263a7..9e80889 100644
--- a/setup.py
+++ b/setup.py
@@ -4,5 +4,10 @@ from Cython.Build import cythonize
setup(
name='robots',
packages=find_packages(),
- ext_modules = cythonize('robots/*.pyx')
+ ext_modules=cythonize('robots/*.pyx'),
+ install_requires=[
+ 'flask',
+ 'blessings',
+ 'cython',
+ ],
)