summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Ward <peteraward@gmail.com>2014-05-18 10:31:48 +1000
committerPeter Ward <peteraward@gmail.com>2014-05-18 10:31:48 +1000
commit58e37a1be5b257def98b5c86de84c068e21512df (patch)
treedad9296b78b717c0ffb078634bcde9f36ffe9ee0 /setup.py
parentbfce363852bd28d5ed52388f48290119096ae969 (diff)
things
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 77263a7..9e80889 100644
--- a/setup.py
+++ b/setup.py
@@ -4,5 +4,10 @@ from Cython.Build import cythonize
setup(
name='robots',
packages=find_packages(),
- ext_modules = cythonize('robots/*.pyx')
+ ext_modules=cythonize('robots/*.pyx'),
+ install_requires=[
+ 'flask',
+ 'blessings',
+ 'cython',
+ ],
)