summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Ward <peteraward@gmail.com>2013-09-08 17:02:03 +1000
committerPeter Ward <peteraward@gmail.com>2013-09-08 17:02:03 +1000
commit83f0fd9d9006934463b9237e6e6ef9a2a795b988 (patch)
tree10879103b7740951e498c5515ccf90e5c78502f5 /setup.py
parenta08792ddb7ffeed3e1d376248777a5f7c010bd67 (diff)
dual support for python 3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0dea571..6357f28 100644
--- a/setup.py
+++ b/setup.py
@@ -8,6 +8,9 @@ setup(
author_email='peteraward@gmail.com',
packages=['snakegame'],
zip_safe=False,
+ install_requires=[
+ 'six',
+ ],
package_data={
'snakegame': 'images/*.png',
},