summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Ward <peteraward@gmail.com>2014-04-10 19:55:05 +1000
committerPeter Ward <peteraward@gmail.com>2014-04-10 19:55:05 +1000
commit5cd48c7ecf008d2baf0523dc3adfeb28d13bb417 (patch)
treecec638ae68e3c88c45d10a617087b8726d63b810 /setup.py
parent4021185c2ae49c9b75477351441e9ce9439fefb2 (diff)
add shortest distance algorithm
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..77263a7
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,8 @@
+from setuptools import find_packages, setup
+from Cython.Build import cythonize
+
+setup(
+ name='robots',
+ packages=find_packages(),
+ ext_modules = cythonize('robots/*.pyx')
+)