summaryrefslogtreecommitdiff
path: root/clang/tools/arcmt-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang/tools/arcmt-test/CMakeLists.txt')
-rw-r--r--clang/tools/arcmt-test/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/clang/tools/arcmt-test/CMakeLists.txt b/clang/tools/arcmt-test/CMakeLists.txt
new file mode 100644
index 0000000..a0029b4
--- /dev/null
+++ b/clang/tools/arcmt-test/CMakeLists.txt
@@ -0,0 +1,14 @@
+set(LLVM_USED_LIBS
+ clangARCMigrate
+ clangEdit
+ clangRewrite
+ )
+
+set( LLVM_LINK_COMPONENTS
+ support
+ mc
+ )
+
+add_clang_executable(arcmt-test
+ arcmt-test.cpp
+ )